Новости
Сделать Газету.Ru своим источником в Новостях?
Нет, не хочу
Да, давайте

Zoom уже более полугода не может исправить критическую уязвимость в версии для MacOS

Zoom уже более полугода не может исправить критическую уязвимость в версии для MacOS.

В конце 2021 года независимый исследователь безопасности Патрик Уордл обнаружил критическую уязвимость в установщике Zoom для MacOS, которую разработчики исправили в августе 2022 года, но только отчасти. Сообщение об этом появилось на сайте издания The Verge. Уордл выступил с соответствующим докладом на конференции по информационной безопасности Def Con, которая проходит в Лас-Вегасе с 11 по 14 августа.

По словам исследователя, обнаруженная им уязвимость позволяет злоумышленникам перехватывать полный контроль над MacOS. Для использования ошибки хакерам необходимо иметь только первичный доступ к целевому компьютеру. Последний, как правило, относительно просто получается в результате фишинговых атак.

Уордл также отметил, что после обнаружения уязвимости он сразу отчитался о проблеме команде Zoom. Вместе с описанием проблемы исследователь безопасности также отправил инструкцию по ее устранению. Однако патч, который Zoom выпустила только накануне Def Con, спустя более чем 6 месяцев после обнаружения уязвимости, решил проблему только отчасти. Исправление нивелировало вероятность использования уязвимости только по описанному Уордлом сценарию, но не закрыла ее совсем.

«Для меня это было довольно странно, поскольку я не только сообщил об ошибке в Zoom, но рассказал, как исправить эту ошибку, – заявил Уордл во время доклада.

В Zoom журналистам The Verge сообщили, что в курсе проблемы и усердно работают над ее исправлением.
Ранее «Газета.Ru» писала о том, что в России Zoom оштрафовали на 1 млн рублей из-за отказа локализовать персональные данные россиян.

Загрузка