Новости
Сделать Газету.Ru своим источником в Новостях?
Нет, не хочу
Да, давайте

Владельцев iPhone призвали срочно обновиться из-за уязвимости в системе

AP: в Apple призвали обновить ОС из-за уязвимости с «полным доступом» для хакеров

Компания Apple предупредила владельцев iPhone, iPad and Mac о наличии в ядре операционной системы опасной уязвимости. Об этом сообщает Associated Press со ссылкой на отчет бренда.

Как отмечает AP, сообщение Apple о наличии уязвимости появилось еще в среду 17 августа, но осталось практически незамеченным, распространившись лишь в профильных СМИ. Как объяснили в Купертино, уязвимость позволяет получить «полный доступ» к устройству, поэтому потенциальный злоумышленник может выдать себя за владельца гаджета, устанавливать на него сторонние приложения и т.д.

Проблема затрагивала смартфоны iPhone 6s и новее, все модели iPad Pro и iPad Air 2, а также несколько моделей iPad 5-го поколения и новее, и компьютеры Mac на операционной системе Monterey. Кроме того, уязвимость была найдена и в некоторых моделях iPod.

Благодаря действиям исследователей, чьи личности Apple не раскрывает, уязвимость удалось устранить, выпустив соответствующий патч. Рекомендуется немедленно обновить операционные системы вышеуказанных устройств во избежание возможных хакерских атак.

Ранее «Газета.Ru» рассказывала о том, что в iOS был обнаружен баг, делающий все VPN-сервисы небезопасными.

Загрузка